Google App Engine en Ubuntu 10.4 Lucid Lynx

Una cosa que se suele hacer bastante en javascript es resetear un formulario, es decir, devolver el formulario a su valor inicial.

Con jquery esto es bastante fácil:


$(

Trackback URL

, ,

  1. Juanjo
    03/05/2010 at 9:45 am Permalink

    ¿Ves a Google actualizando su app engine para funcionar con Python 3.x?

    El tema del soporte “hacia atrás” de Python es un poco problemático. Por ejemplo RHEL 5.x lleva un 2.4.6, y si quieres soportar ese sistema… ya te puedes olvidar de modernidades 😀

    Pero el caso de Google es curioso… ¿por qué seguir en 2.5?

  2. Ivan
    03/05/2010 at 2:23 pm Permalink

    “No es nuevo, siempre que actualizo a la siguiente versión de Ubuntu (en este caso la 10.4), me toca pasarme un par de días reconfigurando cosas o reinstalando paquetes.”

    Por eso no actualizo hasta que no es realmente imprescindible 🙂

  3. Pau Sanchez
    04/05/2010 at 9:12 am Permalink

    @Juanjo me parece que cuando Google actualice su servidor, va a tener una liada importante, aunque seguramente use algún truco en plan cambiar la versión de GAE, y si tu la cambias, pues tu código se ejecuta en el nuevo entorno.

    Imagino que cuando lo cambie, dará un paso bastante importante, e imagino que efectivamente se meterán en Python 3.x. No se cuando, pero pasará.

    @Ivan eres un gandul! Lo que si que es verdad es que te ahorras las “incomodidades” iniciales y perdidas de tiempo innecesarias. Sólo con esperarse un par de semanas ya hay cientos o miles de personas que han estado pegándose de palos con los problemas iniciales.

    En cualquier caso, si Google no actualiza su App Engine en los próximos meses, preveo que este post va a recibir algunos visitantes 😉

  4. Ivan
    05/05/2010 at 2:09 pm Permalink

    Sí, la “vagancia” es un mal muy extendido :p

  5. Richard
    25/05/2010 at 3:13 pm Permalink

    Gracias man, tenia como 1 semana intentando instalar el openerp en ubuntu 10.4 con esto lo solucione

  6. Fosas
    03/06/2015 at 8:31 am Permalink

    Buena informacion para poder instalar esta version de ubuntu. gracias

Trackbacks

  1. [...] Google App Engine en Ubuntu 10.4 Lucid Lynx (…) Como no, la gente de Canonical ha eliminado el paquete…

  2. [...] Running Google App Engine in Ubuntu 10.4 Lucid Lynx » Codigo Manso (tags: lucid 10.04 python2.5 python issues) [...]

  3. [...] Running Google App Engine in Ubuntu 10.4 Lucid Lynx [...]